Mile_High_Flyer

Regular Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mile_High_Flyer

  • Rank
    Newbie
  • Birthday 10/01/1943

Contact Methods

  • ICQ
    71918805

Profile Information

  • Gender
    Male
  • Lexus Model*
    2005 LS430, 2007 LS460L.
  • Location*
    Auckland

Previous Fields

  • Location
    Auckland, New Zealand
  1. No problems, but I'm just wondering about the following on my 1999 right hand drive LS400 from Singapore. 1. On the firewall, there is a unit that looks like a horn, but not a wind tone type. What might that be for? Someone said it was for the car alarm, or panic alarm, but they use the standard wind tone horns hanging from the cross bar in front of the radiator. Nor is it the alarm beep to let you know the car is locked or unlocked. That appears to come from behind the front wing. 2. Also hanging from the same bar, directly behind the left horn, is a box with 4 wires. Inside the box is a little foam air filter, and a small circular unit with a fine mesh. My first thought, before I checked inside, was possibly the outside air temperature sensor, but it isn't that! 3. Where is that air temperature sensor? 4. A small problem I just thought of. Each time the ignition is turned on, the driver's mirror housing moves outwards very slightly. After a number of times, I hit the folding button a couple of times, so the mirror starts folding in, then out again, and it always stops in the correct place. Is there any easy way of correcting this? It would seem unlikely to be an easy fix! Many thanks, Keith
  2. Hi all. Season's greetings to everyone. My handicapped daughter didn't close the trunk properly on my 1999 LS400, right hand drive. It was down, but not locked into place, so the light was on for a couple of days, before I discovered it. This flattened the battery! There was power enough for the lights, and to pull starter solenoid in, but not enough to turn the motor over. I recharged the battery overnight, and it started and ran fine, the next morning. However the "VSC Off" light was on, and the "Check VSC" warning was showing. It couldn't be turned off. A mechanic said to disconnect the battery, and see if that would reset the VSC, and the manual also says the same thing. So I did, knowing I would lose fuel mileage and associated information, probably both trip meters, (I was wrong with that one) and the radio settings. The radio didn't worry me as I had instructions in the owner's manual, and had previously put in my own pin number. However, the radio now won't do anything, it comes on to "SEC" immediately the ignition is turned to ACC. It appears it should actually be off, and blank. Because it's on SEC, I am unable to use the 1, 6 and ON buttons together, also unable to use the 1 and Tune buttons for resetting. Any ideas how I can get the radio working again, or would I have to take it to a Lexus dealer? Also, can anyone tell me what the "horn" in the engine compartment, just in front of the firewall, is for? Also if there is a way to increase the volume of the beeps when the remote control lock and unlock is used. Many thanks Keith.