Jump to content

Navigation - No Gps Connection (Rx330 W/ Ml)


Recommended Posts

Hi guys,

First post - looking forward to being a part of the community!

I have a 2003 RX330, with nav and Mark Levinson. The nav was working fine until recently, when it started showing a completely incorrect position. I re-calibrated the position and it would work normally for a bit, but then it'd go weird again and show the wrong location. It's currently off by an entire state.

I noticed that the 'GPS' icon that's normally on the display isn't there anymore, so I suspect it's not connecting to satellite. I've tried resetting by both disconnecting and replacing the battery, but no luck there.

I did a diagnostic and got the error codes (sub codes):

01-DC (110-B0-1)
01-D7 (110-EF-1)
01-D6 (-00-A)
01-E3 (-00-4)
01-E0 (110-00-1)
01-DD (110-FE-6)

I've attached a photo I took of this.

Can anybody help decipher these codes? I've searched the net but can't seem to find an explanation.... Thanks in advance!

Dimitri

Link to comment
Share on other sites


I don't actually know for sure - it was fixed by the dealer under warranty. But it will be somewhere under the top of the dash, probably near the centre speaker. You'll probably need to remove the head unit, which takes a bit of doing. There is a very long thread with detailed instructions in the 2nd Gen RX forum at Clublexus.com

Sorry I can't be more explicit.

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership