Jump to content

Recommended Posts

My 250 with the factory fitted ML sound system has been pretty sketchy when it comes to producing good bass for a while now. At first I thought the sub had torn/cracked but sometimes it sounds fine and other days it sounds broken..

I have read somewhere that the foam surround that the sub sits on can deteriorate over the years causing the sub to sit wrong which makes it sounds like its cracked. Other threads say the rear parcel shelf can rattle causing the broken sound.

Anyway this weekend I am going to try and sound deaden the rear parcel shelf to try and fix it, any other ideas or suggestions which may work?

Cheers

Link to comment
Share on other sites

I would suggest taking the back seat out and having a look at the sub it self to see if the surround has a tear/crack in it as well as the sub woofer has not come lose from the parcel shelf.

I needed a bit more punch from the ML system and installed a after market sub instead.

Link to comment
Share on other sites

I would suggest taking the back seat out and having a look at the sub it self to see if the surround has a tear/crack in it as well as the sub woofer has not come lose from the parcel shelf.

I needed a bit more punch from the ML system and installed a after market sub instead.

I to am looking for a bit more bass too.Where did you install it and what brand did you get installed?

Link to comment
Share on other sites

Will do - did you replace the sub with an aftermarket in the same place or in the boot ?

Sub in the boot - i did look at replacing the stock sub but I cbf looking for a free air 8" sub. Given that the sub is on the rear parcel shelf, it is exposed to sun and heat = possible cracking of the surround

I would suggest taking the back seat out and having a look at the sub it self to see if the surround has a tear/crack in it as well as the sub woofer has not come lose from the parcel shelf.

I needed a bit more punch from the ML system and installed a after market sub instead.

I to am looking for a bit more bass too.Where did you install it and what brand did you get installed?

I did this myself - I had some old gear from my previous car so instead of it collecting dust in the garage or selling it off for pennies, I used it in the Lex. I'm running all Rockford Fosgate P3D4-12 sub powered by RF P1000X1bd amp. The rest of the system is stock (for now) and the signals to the amp come off the ML amp via a Hi to Low converter.

At the moment, the sub is in a .box and amp just in the compartment where you have your spare tools in the boot. When i get round to it, i will build a proper amp rack and new box for the boot so it sits as far back into the back seat as possible so I still have a full size boot.

I never would of have thought I would get back into car audio but after stumbling accross Steve Meade and what he did to his ISF, I had the itch again

http://www.stevemeadedesigns.com/board/topic/142076-ubllexus-is-f-sound-system-install-featured-in-performance-auto-sound-mag-page-6/

Link to comment
Share on other sites

  • 3 weeks later...

i think my 2007 ML Sub has finally had it ,
recently it has started to sound like its non-existent (ie. blown/loose ?)

i never Max out the BASS either, and always try to keep the volume below 40 and that didnt help lol,

now i know what people are talking about!... although sometimes the bass is there, but other times it sounds sketchy,

Is this the ML sub which needs replacing:
http://www.ebay.com/itm/Genuine-OEM-Lexus-Mark-Levinson-Speaker-Assembly-861600WG20-/131250158179?pt=Motors_Car_Truck_Parts_Accessories&hash=item1e8f1e7a63&vxp=mtr

(Pics are from eBay: )

$_57.JPG

$_57.JPG

Link to comment
Share on other sites

Nah that's not it. It usually retails for around 300. It's weird that the sub sometimes sounds good but other times sounds broken. I have read that the foam surround the sub sits on sometimes deteriorates causing the sub to sound like it's broken. That could be it.

Link to comment
Share on other sites


Nah that's not it. It usually retails for around 300. It's weird that the sub sometimes sounds good but other times sounds broken. I have read that the foam surround the sub sits on sometimes deteriorates causing the sub to sound like it's broken. That could be it.

edit: its very strange, this morning i got in the car and the BASS sounds great!! lol, maybe my car battery is going bad ?

might replace the battery, as i didnt use my IS for a few weeks and the battery was nearly flat,

Link to comment
Share on other sites

Nah that's not it. It usually retails for around 300. It's weird that the sub sometimes sounds good but other times sounds broken. I have read that the foam surround the sub sits on sometimes deteriorates causing the sub to sound like it's broken. That could be it.

edit: its very strange, this morning i got in the car and the BASS sounds great!! lol, maybe my car battery is going bad ?

might replace the battery, as i didnt use my IS for a few weeks and the battery was nearly flat,

It wouldn't be the battery, if your battery is going bad, your car wouldn't start. Once the car is started, all the power draws off the alternator.

Are you playing from a external MP3 player or off a CD/MP3? It could be the source of the music it self as I know depending on how the MP3 has been encoded, some songs have more bass than others

If your alright with the tools, you can just pull out the back seats and lift up the rear parcel shelf and have a look at the sub it self and see if there are any cracks. How to removal the parcel shelf - google is your friend (http://www.lexusownersclub.co.uk/forum/topic/80212-remove-parcel-shelf-to-access-subwoofer/) and also what the stock ML sub looks like

In regards to the replacement free air sub - Im not sure about this as I replaced my ML sub with a aftermarket sub in a box powered with another amp

Link to comment
Share on other sites

Nah that's not it. It usually retails for around 300. It's weird that the sub sometimes sounds good but other times sounds broken. I have read that the foam surround the sub sits on sometimes deteriorates causing the sub to sound like it's broken. That could be it.

edit: its very strange, this morning i got in the car and the BASS sounds great!! lol, maybe my car battery is going bad ?

might replace the battery, as i didnt use my IS for a few weeks and the battery was nearly flat,

It wouldn't be the battery, if your battery is going bad, your car wouldn't start. Once the car is started, all the power draws off the alternator.

Are you playing from a external MP3 player or off a CD/MP3? It could be the source of the music it self as I know depending on how the MP3 has been encoded, some songs have more bass than others

If your alright with the tools, you can just pull out the back seats and lift up the rear parcel shelf and have a look at the sub it self and see if there are any cracks. How to removal the parcel shelf - google is your friend (http://www.lexusownersclub.co.uk/forum/topic/80212-remove-parcel-shelf-to-access-subwoofer/) and also what the stock ML sub looks like

In regards to the replacement free air sub - Im not sure about this as I replaced my ML sub with a aftermarket sub in a box powered with another amp

Wow it sounds awesome (for stock) even though it looks so strange,(probably because of the "Dual" Core)

lol at the comments "Looks like a camping stove"

Pics of the ML sub from UK lexus forum:

dsc0267p.jpg

dsc0271aj.jpg

btw, do you have pics of your after market sub ?

Link to comment
Share on other sites

Yeah it does look odd... I still have mine in place so when i take out my RF sub (because i need the boot space), I still have the ML sub. I havent ripped out my rear parcel shelf to see what the stock one looks like but im sure thats it.

No I dont have any pics of my sub, its just in a small 1 cubic foot box (i had from my previous car) and I have the RF amp hidden where you have your spare tyre tools are.

I do hope Ill get off my arse one day and build a proper box so it will sit flush to the rear seats but then again, I maybe upgrading to a newer model IS next year

I only started getting back into car audio after stumbling on Steve Meade - http://www.stevemeadedesigns.com/board/topic/142076-ubllexus-is-f-sound-system-install-featured-in-performance-auto-sound-mag-page-6/

Link to comment
Share on other sites

Yeah it does look odd... I still have mine in place so when i take out my RF sub (because i need the boot space), I still have the ML sub. I havent ripped out my rear parcel shelf to see what the stock one looks like but im sure thats it.

No I dont have any pics of my sub, its just in a small 1 cubic foot box (i had from my previous car) and I have the RF amp hidden where you have your spare tyre tools are.

I do hope Ill get off my arse one day and build a proper box so it will sit flush to the rear seats but then again, I maybe upgrading to a newer model IS next year

I only started getting back into car audio after stumbling on Steve Meade - http://www.stevemeadedesigns.com/board/topic/142076-ubllexus-is-f-sound-system-install-featured-in-performance-auto-sound-mag-page-6/

Wow Steve Meade had done some awesome mods!, wonder how much that sound system cost hahahah looks so awesome!,

Link to comment
Share on other sites


Yeah he sure has, then you should see what he did with his off road machine RZR

As they say, if you have to ask, - The RF T2500 amps RRP is $2300 each here in Aus

did he remove the ML system ? lol

btw went for a drive tonight and the ML sub seems to be back to normal,

" Iggy Azalea - Black Widow "came on the radio and the bass kicked in and sounded awesome,

used these sound settings:

is_Untitled_1.jpg

Link to comment
Share on other sites

Yeah he sure has, then you should see what he did with his off road machine RZR

As they say, if you have to ask, - The RF T2500 amps RRP is $2300 each here in Aus

did he remove the ML system ? lol

btw went for a drive tonight and the ML sub seems to be back to normal,

" Iggy Azalea - Black Widow "came on the radio and the bass kicked in and sounded awesome,

used these sound settings:

The only thing he kept was the factory ML head unit and amp (because it controls other functions of the headunit). He tapped the signal source from the factory ML amp to the RF 3Sixy.3 processor then to the RF amps to the sub & speakers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership