Jump to content

Engine Stop-start System


ChiLuu
 Share

Recommended Posts

I bought a new NX200t Luxury about 6 weeks ago.

The engine stop-start system worked well for about 5 weeks but since last week, the system did not engage due to "battery charging".

Does anyone have the same experience? Do you know how long it would take to charge the battery? By the way, I am using my car about one hour a day.

Your advise would be appreciated.

Link to comment
Share on other sites

  • 2 months later...

I get the same sometimes, think its due to the micro hybrid system :

MICRO HYBRID

Although not strictly a hybrid (electricity from the battery is not used to propel the car), what is more commonly known as 'Stop-Start' does enable a modest reduction in CO2 emissions and fuel consumption. When the car comes to a halt, the petrol/diesel engine is shut down (at traffic lights, for example) and re-starts only when the driver activates the accelerator. The engine is instantly re-started by the alternator, which is powered by the car's battery which, in turn, receives a small boost charge from energy recouped during braking

So if a lot of electric components are running when engine due to stop - A/C radio, lights (day running lights) etc.. and haven't been breaking much coming to the stop then the battery will be too low in charge for the system to allow engine to stop. Well this is what I think , might be wrong. :)

Link to comment
Share on other sites

Hi ChiLuu,

is your NX working fine now? i am having the same problem and the technician at Lexus doesn't seems to know how to fix this.

any help will be appreciated. Thanks

Hi Casio85,

My NX is working very well.

The engine stop-start system is still working only half of the times due to battery charging, sometimes it not engaged for few days.

For saving fuel, we are expecting the system is more reliable however it could be limitation to battery's capacity.

I am expect the system will work a little bit better in warmer months as we are using less battery in summer.

Link to comment
Share on other sites

Thanks guys.

I might be having a totally different problem to ChiLuu.

My star-stop hasn't been workings for 2 weeks now, since i brought my car back to Lexus for the safety recall.

it suddenly worked last Friday and after i used it, it is now back to "battery recharging" for 2 days.

Last time i spoke to the technician, he is suggesting that i should just drive it as usual while he is figuring out the problem. Any suggestion of what can i do? Thanks in advance

Link to comment
Share on other sites

  • 1 month later...
  • 3 years later...

I got a 2018 NX300, petrol only model, is doing the same. Auto engine stop/start stopped working saying battery charging, which is strange as I have been driving long distance. I asked the dealer bought from he said “could” be normal and give no real explanation. 

Link to comment
Share on other sites

  • 4 weeks later...

Not sure if this topic is still current - but I had the same problem recently and solved it by switching the "Auto start/stop" button on and off a couple of times and the problem was solved 🙂

 

Link to comment
Share on other sites

  • 2 months later...

Im now having this very issue. “Battery charging” is displayed and when this shows, the car engine does NOT switch off after approaching a set of traffic lights. Remarkably, the battery charging indicator does not display other times and the engine does stop upon arriving at a set of traffic lights? Why does it only work sometimes? Is the battery weak now? Or is there an issues with the start/stop mechanism?

Link to comment
Share on other sites

  • 6 months later...

I am considering a 2020 NX300 and am hoping the start/stop function can be turned off either indefinitely or (less desirable) each time I start the car.  Can you guys let me know if either is possible?  I won't buy a vehicle with start/stop that can't be turned off (unless it's a hybrid which is designed for this capability). Thanks! 

Link to comment
Share on other sites

  • 2 years later...

I'm having the same issue in my 3 week old 2022 NX250. It has been saying "Battery Charging" for a few days. I'm planning to ask at my 6 month service appointment. I have already tried turning it off a few times and it didn't fix the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership