Nutmegs

GS300 2005 auto transmission problem/fix?

Recommended Posts

To anyone who can either shed some light Or a fix for an annoying problems that is threatening to cause me serious self harm, and selling my beloved GS300.

I will try and be as brief as possible, but please bear with me ..... I have a 2005 3rd gen GS300, 6 -speed transmission which fronted to codes initially being P0761 & P2714 ... Solenoid and position sensor issues...
Lexus want an arm and leg for their parts, and were not able to diagnose specifically, so it would've been trial by error... by them and they admit to not knowing what the issue is.
So following my nose we started to eradicate obvious parts by the codes that surfaced.  Replaced the following: Tranny oil flushed and replaced, replaced 'C' and 'D' solenoids, replace whole of Throttle body position sensor (theres a grand there, just for the sensor body) and guess what ... still sticking in 3rd gear, changing tranny oil did help the car run more smoother, but still randonly sticking in 3rd gear.
Only response when that happens is to disconnect battery from between 4 and 13 minutes, to reset computer and then restart, Lexus goes through its start and set up procedure and off I go again, but here's the thing it will run for a week normally (mind you driven like an old lady pushing a Coles Supermarket trolley, actually had a few pass me eck, grrrr!) Or randomly will recommence sticking in 3rd at any time, 5 mins down the road after resetting computer or 2 hours, 2 days later completely random. In between gears sticking the cars runs like a dream, smooth through all gears...

So, you can see Im ready to put a hole in my head or sell the Lexus - and frankly would rather keep my head and the car.
I'm thinking next move is to change the computer unit, but then Ive read that has to be re config'd to specifications with a Lexus dealergroup?????  I really dont want to exchange gearboxs, again expensive and no guarantees..............................

Has anyone experienced the same? Or knows of someone that has a fix?

Cheers, for your help and suggestions

Share this post


Link to post
Share on other sites

U solve your problem? My brother concidering this model but seems a bit risky.

I read the mechanicals of the box are sound and that the control module/electronics are the problem.

U approached Lexus to register in a used control module? Since they leaving u in the lurch. coul they offer to plug in a new PCM for u on a works-charge basis?

Ed

 

Share this post


Link to post
Share on other sites

Hi Ed,

Funny you should post a reply ... as in a few days I may have great news for me!!

First let me say, I believe this problem is unique and doesn't detract from the pleasure I get from owning this great car. I love it and when it drives normally is a smooth enjoyable car to drive. So I would never seek to put someone off from having one - because once you have had a Lexus, it's hard to move to another brand, for me anyway.

Ok!  Possible prognosis - I was recommended to see a particular auto trans specialist - and they did a pre-assessment and believed the offending issue was the 'ECU' - now if you remember the codes being spiked are P0761 & P2714.  Solenoid 'C' - which I replaced, and 'D' and the Position Throttle Sensor assembly. - last on my possible list was the ECU and ECU harness.

So in conjunction with another specialist in Sydney, they believe they have found the problem ...... an electronic 'board' in the ECU (similar to a computer electronics board is discolored, they believe the discoloration is caused from heat and causes the issue I'm having sticking randomly in 3rd gear). Apparently they have had numerous vehicles with the same problem, not just Lexus.  They have relayed to me that they are 99% sure this is the issue.  I still have my fingers crossed and everything else - but will know around the 8th of February when I get the car back.

I will post the results here then ... and if successful let the Lexus community know of both these automotive businesses as referred people to visit.

Grahame

 

IMG_20170202_104938 (002).jpg

Share this post


Link to post
Share on other sites

this would be related to the is250 transmission problems

as the 3GS and the 2is share the same platform

the gearbox will need a good flush not just drain and refill but emptied out from the toruqe converters

 

Share this post


Link to post
Share on other sites

I had the same issue with my 3rd gen GS300.

Yes it is a ECU problem, nothing wrong with the gearbox at all.

Apparently its a know issue in America, and Lexus America do offer recall to fix this issue.

However Lexus Aus would try to make u buy a new/used gearbox which would not fix the issue at all.

My ECU was sent to Qld from Perth, and yes its a heat related issue which caused the gearbox to malfunction.

Share this post


Link to post
Share on other sites

Wow!  at least that narrows it down even more...

My Audi deal fell through this morning, apparently the Audi was a repairable write-off - lucky the finance company did the search - so back to concentrating on my Lexus... 

So you are in Perth, who did you use in Queensland?  And did someone do the transmission service here?   

Appreciate your feedback ..... you could be a life saver.

Share this post


Link to post
Share on other sites

Ok, so let me tell u the symptoms that i experienced. This happened in the midst of summer, we get mid 40deg temp here.

When i slow down to a complete stop, when the gear downshift from 2nd to 1st, its a big jolt and when it comes to a complete stop, another jolt.

Went to a transmission specialist, gearbox pulled apart, no problem with hardware, filled up with fresh toyota transmission fluid and went for a drive, problem still exists.

Both the transmission guy and I did searches online and found out its the ECU that is causing this. He rang up his contact in QLD (i need to find out who the ECU repairer is) and apparently he had fixed a few Lexus that had the same issues and its definitely the ECU.

Sent ECU to QLD, after a week got it back, fitted it back on the car and it drives good again.

All these messing around:

All up costing me $2337.00 , repairing the ECU was $900, the rest of the cost are stripping gearbox apart, putting it back together.

Incompetent Lexus of Perth wanted me to get a new gearbox for 13k or a used gearbox for 7k, thank God i didnt trust them and went to a transmission specialist instead.

 

 

  • Sad 1

Share this post


Link to post
Share on other sites

If you need the PDF files official from Lexus America with regards to this issue, shoot me an email - vinson17@hotmail.com , i can forward all the informations to you.

Share this post


Link to post
Share on other sites

I have the same issue with my GS.

Took it to Lexus and it gave the P0761 & P2714 error.

I was willing to replace the solenoids but now that it could be ECU related I don't know if we have anyone in South Africa who can repair it.

 

Share this post


Link to post
Share on other sites
7 hours ago, CA49000 said:

I have the same issue with my GS.

Took it to Lexus and it gave the P0761 & P2714 error.

I was willing to replace the solenoids but now that it could be ECU related I don't know if we have anyone in South Africa who can repair it.

 

it cant be ecu realted as there is no seperate ecu for the gearbox runs off the main ECU has a little circuit board inside

Share this post


Link to post
Share on other sites
13 hours ago, ilv1004s said:

it cant be ecu realted as there is no seperate ecu for the gearbox runs off the main ECU has a little circuit board inside

Thanks for that ilv1004s

Will replace the solenoids and do a gearbox flush

Share this post


Link to post
Share on other sites

Hi Guys,

Just thought I would bring you uptodate with my own situation, and comment on what I believe to be a travesty by Lexus Corporate who leave lexus owners lying in their wake of poor workmanship and poor service processes.

I believe the ECU should be replaced Free, I beleive this is the problem..... while I had mine repaired (burnt computer board from heat) I should have replaced it - but at the time I had put up with 18 months plus of throwing good money after bad with trying to sort this issue. IE solenoids replaced, transmission servicing, ECU and wiring & throttle positioning valves etc, etc... Lexus Perth couldnt give a tinkers, stating they couldnt find anything wrong and quoting me an open charge/fee to check 'everything' out - but said if in doubt replace gearbox.    

Well stuff that! I did find an Audi A5, traded (yeah, that did happen) my GS300 2005 - and haven't looked back. do I miss my Lexus ..... Yes, would I have sold it if the issue was fixed like other cars within a few days ... No!    Is the Audi like my old Lexus No! and I wont go into all the differences, but while I enjoy driving a great car again because Audi Quattro's are brilliant especially the A5 - it just doesnt have the luxury level a Lexus has, while there are no optional extras with Lexus, there are heaps with Audi - enough said.

If Lexus Corporate read these posts, I have one word for you guys SHAME!  shame on you! (ok 4 words!)

Share this post


Link to post
Share on other sites

I have the same issue my 06 GS300 does not shift past 3ed gear. It has (P0751, P0761, P2714 and P2757) codes.

 

Any help!!!

Share this post


Link to post
Share on other sites
On 6/26/2019 at 8:54 PM, Mohanad said:

 

Hi, how did you resolve this.

I am located in Melbourne.

Any recommendations

 

 

I have the same issue my 06 GS300 does not shift past 3ed gear. It has (P0751, P0761, P2714 and P2757) codes.

 

Any help!!!

 

Share this post


Link to post
Share on other sites

I’ve got the same issue on my Lexus GS300 / 2005, but during slowing or stopping and a hard jerk felt where it seems to go from 2nd gear to 1st. Does anyone have the part number of that ECU unit..?

Share this post


Link to post
Share on other sites

if it doesnt throw a code and the gearbox is playing up a ecu change to later model 2007+ ecu has fixed it in my previous exp

i had a customer who had rough changes after we did the box flush (no codes just did the flush for preventitive maintance) and it solved the problem

i used a ecu out of a 2007 gs300

if its giving you check VSC and codes etc its the gearbox solonoids

Share this post


Link to post
Share on other sites
On 6/17/2020 at 5:12 PM, Elliaz said:

I’ve got the same issue on my Lexus GS300 / 2005, but during slowing or stopping and a hard jerk felt where it seems to go from 2nd gear to 1st. Does anyone have the part number of that ECU unit..?

Exact same issue as my previous GS. 

 

Its ECU - depending on which state you are in, ecu shops can fix. Basically heat damage.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...