Recommended Posts

Hi All,

I just took delivery of new NX, very happy with the car, except for phone echo issue.

Calls are clear in the car, but i've had numerous people on the other end of the line complain about delayed echo of their voice. I thought it may have been a bluetooth problem with my Samsung S7, but i've read online that this may be caused by volume level in car, and by turning it down it resolves it.

I also thought it may be linked to Media Audio on NX bluetooth setting, as when i've turned this off it seems to improve.

Any assistance would be appreciated.

 

Share this post


Link to post
Share on other sites

try another phone.  bluetooth problems occur in different configurations at random. Your symptoms are common

Share this post


Link to post
Share on other sites

Finally resolved it.

After changing phones, getting Lexus to change the audio system, and still not fixed, finally worked it out.

Issue is with voice activation feature: echo only occurred when using voice activation to call contacts. When making calls using touchscreen thru favourites or phone book etc no problems. Believe that the voice activation button might be faulty causing the microphone in cabin to stay on causing the echo for other party. 

Share this post


Link to post
Share on other sites

Thanks for this, John68 - I've had exactly the same hassles - so good to know - will check out and see if the same solution works in my car!!

Share this post


Link to post
Share on other sites

Same problem and solution in my NX300 as well confirmed !!!

Share this post


Link to post
Share on other sites

Ok great! Glad i could help. I haven't been back to Lexus yet to tell them. I've got to say it was driving me insane every time someone complained about the echo, especially as i need my car for business. Let me know if you get Lexus to fix the voice activation button, cheers.

Share this post


Link to post
Share on other sites

Will do, John - my car is due for it's first service in a few months - but I may drop by earlier to get it looked at - Lexus Brighton is usually very good at sorting out issues!!

Share this post


Link to post
Share on other sites

Having the same problem in ,y Lexus NX 300h when using voice activation. Did Lexus of Brighton fix the issue for you?

Share this post


Link to post
Share on other sites

Having the same echo problems with voice activation in my Lexus NX 300h. Did Lexus of Brighton solve the problem for you

Share this post


Link to post
Share on other sites

I can say this issue is not fixed as of October 2019. My wife calls me using voice command and the echo of myself drives me nuts. Must say you would think this would have been rectified by now.

Share this post


Link to post
Share on other sites

I haven't bothered getting the voice activation fixed, just stopped using it. Ever since i stopped, no issues with echo for other person. Just have to use favourites or contacts thru phone book. I've advised Lexus because i'm sure it's a common issue, and its very frustrating. Be interested to hear if anyone has had it fixed rather than working around it.

Share this post


Link to post
Share on other sites

Slightly different variation with my wife’s 2016 ES350. Echo occurs on my end when I (or anyone else) calls her. I call her and then she has to call me back from the car if I want to get rid of the echo. No problem in the car.  We have Apples, and have tried multiple phones without change.  Dealership seems baffled and of no help in over 3 years. Thoughts?

Share this post


Link to post
Share on other sites

Hey all, just had my second service on my NX 300 F Sport and simply because this echo is so annoying I reported it to my dealer when we dropped the car off. We even demonstrated it to the service girl/ When we were picking up the car the report said that the technicians could easily replicate the problem. They then told me the technicians had lowered the outgoing volume and they believed they had fixed the issue.

 

My wife then called me on her way to work with the voice activation to test the so call fix, but surprise the issue was still there and was exactly the same. So rather then tell me they could not fix the issue they simply fobbed me off. So if you are thinking this issue will be solved, I think you are in for a long wait. I am so disappointed in the so called Lexus experience, for the most part the car is good, but I guess if I want a car that works how I expect it to, I better buy a different one :(

Share this post


Link to post
Share on other sites

Hello Marauder.

I've recently upgraded my phone from the Huawei P8 to P30 - and BINGO - all hassles with the phone echo, etc etc have gone away :-).

Prior to this, a software update at service time did make some difference.

And using my son's iPhone to make or receive calls from my car worked perfectly every time - which really bugged me at the time !!!

Hope you get the issue sorted out to your satisfaction soon.

Share this post


Link to post
Share on other sites
22 hours ago, Subby said:

Hello Marauder.

I've recently upgraded my phone from the Huawei P8 to P30 - and BINGO - all hassles with the phone echo, etc etc have gone away :-).

Prior to this, a software update at service time did make some difference.

And using my son's iPhone to make or receive calls from my car worked perfectly every time - which really bugged me at the time !!!

Hope you get the issue sorted out to your satisfaction soon.

Thanks Subby, my wife has a Galaxy S 10E and prior to that she had a Galaxy S8, so perhaps this is an Android/Samsung issue. Maybe I get my Brother inlaw to hook up his Iphone and test. But again thanks for the info, I maybe bashing Lexus and it maybe not their issue. Just so frustrating an issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...