Jump to content

Vais Sl2I-Up Stopped Working


 Share

Recommended Posts

I have a VAIS SL2i-up in my 2006 RX350, with nav, DVD and ML. The VAIS has worked perfectly until this morning when it suddenly quit.

I had just updated my song collection but for some reason I don't know, iTunes just put everything in the root directory with no playlists. On selecting the iPod I got the "No playlists" error. Since then i am unable to select the iPod.

I have updated the iPod so it now has playlists and also tried another iPod which I know works fine on this car. If I try to select the iPod by pressing the Disk button I just get the DVD player. Pressing again does nothing.

The iPod is charging, though the battery symbol isn't up all the time.

If I play a song from the iPod itself, it comes through the car's speakers over the top of the DVD or radio.

Any advice on trouble shooting this, preferably without tearing everything apart?

Thanks

Paul

________

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...




Forums


News


Membership