Jump to content

2000 Es300 Front Suspension Rattle Problem


Recommended Posts

hi, I recently bought an es300, 2000 model, my first lexus, so I know very little about them. The car has done 172000kms and has been serviced all its life at the local lexus dealer. The log book is full and up to date. The car, in almost every respect, is perfect. However, at low speeds, over slight bumps and repairs in the road, the front end rattles, incessantly..the rattle seems to come from the wheel arch area..both sides, but definitely louder from the right side..its rather a, perhaps, mechanical type of rattle..most annoying..has anybody got any ideas, could it be the shock/struts? I thought perhaps someone may have had a similar problem with their es300 and resolved it..I contacted the lexus dealer, and they are a lot of help..they have been doing the services..but I bet they never actually drove the car, so how would they know about the rattle..there is no record of this problem in the log, which is strange..as it is extremely noticable and annoying,

Link to comment
Share on other sites


this is an ongoing story..which I'm determined to get to the bottom of, I can tell you. As the australian lexus owners club is limited by..I suppose population restraints..just not that many es300 owners I suppose, I am also an active member of the north american lexus owners club..and have already had a lot of feedback from members there with the same or similar problem. I am collecting a lot of information..I havent solved the problem yet mind you..I think I'm going to have to strip down the front suspension assembly and tackle this systematically..one component at a time..starting with the top and bottom strut/shockie mounts..a daunting task for me...as I'm not a mechanic..but I have the factory service/repair manual and some tools (I DO work on my motorcycles but dont like working on cars too much..especially front wheel drive assembly..totally foreign to me..

Link to comment
Share on other sites

  • 2 weeks later...

this is an ongoing story..which I'm determined to get to the bottom of, I can tell you. As the australian lexus owners club is limited by..I suppose population restraints..just not that many es300 owners I suppose, I am also an active member of the north american lexus owners club..and have already had a lot of feedback from members there with the same or similar problem. I am collecting a lot of information..I havent solved the problem yet mind you..I think I'm going to have to strip down the front suspension assembly and tackle this systematically..one component at a time..starting with the top and bottom strut/shockie mounts..a daunting task for me...as I'm not a mechanic..but I have the factory service/repair manual and some tools (I DO work on my motorcycles but dont like working on cars too much..especially front wheel drive assembly..totally foreign to me..

problem solved: replaced the top strut mounts..there was a TSB on this component..apparently had a 100% failure record for 99/2000 es300, 98-2000 toyota camry, 99-2000 RS 300...all had same part numbers-4860-33021 and 48609-33121..left and right front support sub-assembly (top shockie mounts)..Toyota redesigned the components (same part number)..I just replaced the old ones with the new re-designed units...problem solved..no more creking/rattling from the front end..bewdy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...




Forums


News


Membership