Jump to content

Recommended Posts

Hi Guys,

Most of us know of the issue with the IS250 start up engine rattle. I've had it since I bought the IS250 18 months ago and even after getting her serviced at Lexus Melbourne, the rattle doesn't go away - usually happens on cold mornings.

Wanted to save some money on the 75K service, I did it myself using all OEM parts but I used Castrol Edge 5w-30 (they were on sale at Repco). Since I did the oil change myself over a week ago, I have not heard the rattle even with the cold Melbourne mornings we have had recently. I did hear it rattle quite a bit when i first started her up after the oill change but nothing since!

Not sure if is the oil that makes a difference (Lexus OEM and Castrol Edge) but glad I dont hear the start up rattle any more (dont want to jinx myself...)

Link to comment
Share on other sites


No, its the startup engine rattle... its a known issue with the cam gears or something

But come to think about it, the direct injection ticking noise is more quiter as well... i think

Link to comment
Share on other sites

  • 2 weeks later...

I recently sold a 2008 is250X which had the rattle but if memory serves me correct I think this might have been a recall. I know Lexus fixed the rattle issue twice on my vehicle at no cost over a couple of year period. Check to see if this is a recall because they will probably fix it. By the way When I sold the 250X it had 130,000 k's and the rattle was starting to happen again so what ever they did to it did not appear to be a permanent fix.

Link to comment
Share on other sites

I recently sold a 2008 is250X which had the rattle but if memory serves me correct I think this might have been a recall. I know Lexus fixed the rattle issue twice on my vehicle at no cost over a couple of year period. Check to see if this is a recall because they will probably fix it. By the way When I sold the 250X it had 130,000 k's and the rattle was starting to happen again so what ever they did to it did not appear to be a permanent fix.

Your right, there was a recall but this was only for the US, i did speak to Lexus about mine but because mine was out of warranty, they wouldnt fix it without charge. They did try to sell me the warranty package but I couldnt justify $1800 for 2-3 years additional warranty.

Since I did my oil change myself, I have not heard the rattle, which is a great sign there must be something to do with Lexus' oil they use.

Link to comment
Share on other sites

  • 3 years later...

On 6/27/2014 at 6:39 AM, quockies said:

Your right, there was a recall but this was only for the US, i did speak to Lexus about mine but because mine was out of warranty, they wouldnt fix it without charge. They did try to sell me the warranty package but I couldnt justify $1800 for 2-3 years additional warranty.

Since I did my oil change myself, I have not heard the rattle, which is a great sign there must be something to do with Lexus' oil they use.

Hi mate I have the same issue with my 2009 RX 350 where is rattles on start. I don't service with Lexus and it is out of warranty but i still carry out log book servicing at service centres locally. The last time they did an oil change using Penrite 5w40 synthetic the rattle stopped for about a month and now its back. And it has got a bit worse than before. 

Are you able to tell me the exact oil brand and type you used please? I really cannot justify myself paying $2300 to the dealer to replace the cam gears as quoted by them. 

Thank you

Link to comment
Share on other sites

On 4/30/2018 at 11:53 AM, vijith555 said:

Hi mate I have the same issue with my 2009 RX 350 where is rattles on start. I don't service with Lexus and it is out of warranty but i still carry out log book servicing at service centres locally. The last time they did an oil change using Penrite 5w40 synthetic the rattle stopped for about a month and now its back. And it has got a bit worse than before. 

Are you able to tell me the exact oil brand and type you used please? I really cannot justify myself paying $2300 to the dealer to replace the cam gears as quoted by them. 

Thank you

Hey Mate

I used Castrol Edge 5W-30 Titanium. The nose did go away for a while but once in a while it would come back. Ive actually sold the car 2 years ago, unsure if it is still a issue.

https://www.castrol.com/en_au/australia/car-engine-oil/engine-oil-brands/castrol-edge/edge-product-page/edge-5w-30-a3b4.html

I also have a Mazda 6 MPS that has the same issue however oil wont fix the problem.

 

Thanks

Quoc

Link to comment
Share on other sites

^ probably a timing chain issue on the MPS (stretched chain and/or chain tensioner issues). Or VVT not operating correctly. Pretty common on those engines....especially the earlier BK models.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership