Jump to content

Gallery


Recommended Posts

Love these forums and appreciate all the work that goes into maintianing them but I cant even add new pics to the garage and have had trouble with avatar lately.

Can someone please fix this. seems to be a regular occurance!

I would if I knew how to!!!!!!!!!!!!!!!!!!

cheers..............Hayden

Link to comment
Share on other sites


ummm, we don't have any control over any of the software, as we are just borrowing a bit of the overseas Lexus site.

With all the crap happening on the internet recently I'm amazed it still works for us.

Apparently they turned the domain name off for Libya, (like blocking off anything with .co.nz on it) and AOL have stopped forwarding emails with links in that they don't like...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Lexus Owners' Club Australia is an Independent Lexus Owners Club.
    Join our Australian LOC community. It's FREE!

  • Latest Member Posts

    1. 0

      Speed Camera Alert not working

    2. 0

      New member introduction

    3. 0

      Log Book Service

×
×
  • Create New...




Forums


News


Membership